MC Software Factory doesn't support WM6?

Topics: Developer Forum
Nov 23, 2007 at 9:26 AM
Hi,

In order to use the Mobile Updater block I apparently have to install the Mobile Client Software Factory. When I try to install the latter, however, it complains that I don't have the WM5 SDK installed. Which is true, since I have the WM6 SDK. Has anyone else encountered this, and is there a known workaround?


Thanks in advance,

/Olof
Coordinator
Jan 19, 2008 at 7:19 PM
Just install WM5 SDK, open de project and Change Tarte Platform (in the context menu of the projects).